Ergebnis 1 bis 9 von 9

Thema: Speedport W 500V akzeptiert bei einigen Geräte den WPA Schlüssel nicht

  1. #1

    Speedport W 500V akzeptiert bei einigen Geräte den WPA Schlüssel nicht

    Hallo,

    unser Router von der Telekom Speedport W 500V akzeptiert bei einigen WLAN Geräten den WPA-Schlüssel einfach nicht. Unser 2. PC arbeitet ohne Probleme mit dem Schlüssel. Dagegen die XBOX 360, die PSP und der Pocet PC wollen einfach bei aktivem Schlüssel nicht online gehen. Sobald man den Schlüssel deaktiviert geht alles wunderbar. Sobald er jedoch aktiv ist und man ihn auch in den mobilen Greäten bzw. der XBOX360 eingibt, wird er nicht angenommen. Wir haben uns auch sicher nicht vertippt, so oft wie wir das probiert haben. Haben es auch schon mit ganz einfachen Kombinationen probiert. Nützt alles nix. Es ist zum Mäusemelken. Am Gerät liegt es auch nicht, das wurde aus einem anderen Grund schon getauscht. Bei beiden gings nett. Wir haben am Router "WPA/WPA mit pre shared Key" eigestellt. Wie gesagt, der 2. PC läuft mit dem Schlüssel, der Rest nicht.

    Hat jemand eine Idee? Es scheint ja eine Eiinstellungssache zu sein, aber welche???

    Wären für Hilfe sehr dankbar

    Joe

  2. #2
    Administrator Avatar von TMK
    Registriert seit
    19.11.2002
    Beiträge
    16.855
    Blog-Einträge
    6

    Re: Speedport W 500V akzeptiert bei einigen Geräte den WPA Schlüssel nicht

    Bin da jetzt nicht auf dem Laufenden, aber eventuell unterstützen die Geräte nur WEP-Verschlüsselung und nicht WPA.


  3. #3

    Re: Speedport W 500V akzeptiert bei einigen Geräte den WPA Schlüssel nicht

    Doch, alle haben WPA

  4. #4
    Administrator Avatar von tyco
    Registriert seit
    06.12.2002
    Beiträge
    21.372
    Blog-Einträge
    2

    Re: Speedport W 500V akzeptiert bei einigen Geräte den WPA Schlüssel nicht

    [quote author=BigFattyJoe link=topic=17082.msg141605#msg141605 date=1156457735]
    Doch, alle haben WPA
    [/quote]

    Aber können die auch alle WPA-PSK? Versuche es mit einer ganz normalen WPA-Verschlüsselung.

    WPA-PSK ist ein spezieller WPA-Modus für Anwender in Home und Small Offices ohne Unternehmens-Authentifizierungsserver, der starken Schutz durch Verschlüsselung liefert.
    Verschlüsselungsschlüssel werden automatisch mit dem Pre-shared Key erstellt und automatisch geändert (wird als „Rekeying“ bezeichnet) und nach einem bestimmten Zeitraum zwischen den Geräten authentifiziert („Rekey“-Intervall).

  5. #5

    Re: Speedport W 500V akzeptiert bei einigen Geräte den WPA Schlüssel nicht

    So, hat etwas gedauert mit der Antwort.

    Ja, alle drei Geräte können WPA-PSK!

    Hab im Moment den alten Netgear Router WGT624 angeschlossen, WPA-PSK eingeschaltet und alle Geräte (XBXO 360, PSP und Pocket PC) gehen mit WPA-Schlüssel problemlos online. Mir ist das echt ein Rätsel* ??? Habe in diversen XBOX und PSP Foren von einigen Leuten gehört, die exakt die selben Probleme haben und keine Verbindung bei eingeschaltetem WPA mit dem Speedport W 500V hinbekommen. Kurioser Weise geht der 2. PC online mit WPA per WLAN. Aus diesem Grund sieht sich die Telekom auch nicht gezwungen, da irgendwas zu machen. Ich hatte immer gedacht, WPA wäre ein einheitlicher Standart.

    Das alles nervt ungemein. Hab in einem Forum gelesen, das es mit dem Speedport W 501V gehen soll und ein Gerät bei eBay ersteigert. Leider komme ich bei dem Gerät nicht ins Konfig. Menue. Es ist echt zum Mäusemelken. Hab inzwischen 2 Router hier rumfliegen und mit keinem geht alles, was ich machen will. Der alte Netgear kann kein VoIP, sonst würde ich den einfach dran lassen.

    Vielleicht hat noch jemand eine Idee.

    Vielen Dank

    Hannes*

  6. #6
    bledddder
    Gast

    Re: Speedport W 500V akzeptiert bei einigen Geräte den WPA Schlüssel nicht

    Hay leute,

    Ich habe das selbe problem mit dem Speedport W722V:
    der Router verbindet komplett problemlos mit 2 Laptops aber nicht mit meinen Ipad!
    liegt das auch am Router, oder an was anderem?

    mfg bledddder

  7. #7
    Administrator Avatar von tyco
    Registriert seit
    06.12.2002
    Beiträge
    21.372
    Blog-Einträge
    2

    Re: Speedport W 500V akzeptiert bei einigen Geräte den WPA Schlüssel nicht

    Hat es mit der WLAN-Verbindung zwischen Ipad und dem Speedport schon einmal funktioniert?

    Wenn nicht dann kontrolliere ob der Speedport im WLAN auf "Sichtbar" eingestellt ist.

    Eventuell ist auch der Mac-Filter aktiviert. Dann schalte ihn mal ab.

    Testweise kannst du auch die Firewall des Speedport ausschalten.

  8. #8
    bledddder
    Gast

    Re: Speedport W 500V akzeptiert bei einigen Geräte den WPA Schlüssel nicht

    -Ich komm mit dem Ipad ins Internet wenn ich "sicherheit" komplett ausstelle
    -Ist auf sichtbar gestellt
    -Was ist der mac-filter?,wie stelle ich ihn ab?

    vielen Dank im vorraus bledddder

  9. #9
    Administrator Avatar von tyco
    Registriert seit
    06.12.2002
    Beiträge
    21.372
    Blog-Einträge
    2

    Re: Speedport W 500V akzeptiert bei einigen Geräte den WPA Schlüssel nicht

    Okay...dann stelle die "Sicherheit" wieder her und probiere es nur mit der Deaktivierung der Mac-Filterung bzw. füge dein Ipad als zugelassenes WLAN-Gerät hinzu. Näheres entnimmst du dem Pic im Anhang.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Sppedport_WLAN_Client_Mac_Filterung.png 
Hits:	180 
Größe:	128,9 KB 
ID:	2878  

Ähnliche Themen

  1. [S] Suche günstig Speedport W 500 V
    Von spucki im Forum Kleinanzeigen
    Antworten: 10
    Letzter Beitrag: 29.08.2006, 21:40
  2. ftp server will einfach nicht mit speedport w 500v klappen
    Von uriel2006 im Forum Web-, FTP-, Game-, Proxyserver
    Antworten: 4
    Letzter Beitrag: 02.08.2006, 01:01
  3. USB Geräte werden nicht erkannt
    Von Stefan11Lutz im Forum Treiberecke
    Antworten: 9
    Letzter Beitrag: 23.05.2006, 21:04
  4. VERSCHOBEN: USB Geräte werden nicht erkannt
    Von tyco im Forum Notebooks
    Antworten: 0
    Letzter Beitrag: 18.04.2006, 16:26
  5. Bluetooth..Geräte werden nicht gefunden..brauche hilfe!
    Von bluexharvest im Forum Handys / Smartphone / Tablet-PC
    Antworten: 3
    Letzter Beitrag: 31.01.2005, 17:10

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •